ट्रेन्डिङ:
के तपाईंको डिभाइसले विण्डोज ११ सपोर्ट गर्छ ? यसरी चेक गर्नुहोस् तीन करोड बढी सब्स्क्राइबर भएका युट्युबरले गरे पहिलो पटक अनुहार सार्वजनिक युट्युबमा फोरके भिडिओ हेर्न पैसा तिर्नुपर्ने ! अमेरिकामा गुगलले स्मार्ट स्पिकर बेच्न नपाउने, यस्तो छ कारण यस्ता छन्, यो वर्ष मोबाइलमा आउने तयारीमा रहेका ब्याटल रोयल गेम गरुड रकेटको पहिलो प्रक्षेपण परीक्षण, १० सेकेन्ड आकाशमा उडेपछि ‘क्र्यास’ तातो खाना फ्रिजमा राख्दा के हुन्छ ? दशैंमा विदेशबाट आउँदा मोबाइल ल्याउनुभयो ? यस्तो छ एमडीएमएसमा दर्ता गर्ने तरिका विन्डोज ११ मा ट्याब्लेट-मैत्री टास्कबार ल्याउँदै माइक्रोसफ्ट पुराना फोनलाई अब आईओटी डिभाइसका रुपमा प्रयोग गर्न सकिने
close

के तपाईंको डिभाइसले विण्डोज ११ सपोर्ट गर्छ ? यसरी चेक गर्नुहोस्

टेकपाना टेकपाना

भदौ २८, २०७८

के तपाईंको डिभाइसले विण्डोज ११ सपोर्ट गर्छ ? यसरी चेक गर्नुहोस्

काठमाडौं । माइक्रोसफ्टले औपचारिक रुपमा आउँदो अक्टोबर ४ मा विण्डोज ११ सार्वजनिक गर्दै छ । कम्पनीले यसअघि नै नयाँ अपरेटिङ सिस्टम अपडेटका लागि न्यूनतम आवश्यकता प्रकाशित गरिसकेकाे छ ।

दशकभन्दा लामो समयमा न्यूनतम आवश्यकता अगाडि सारिएको यो पहिलो पटक हो । यसको सहजताका लागि कम्पनीले एउटा एप ल्याएको छ, जसको नाम हो ‘पीसी हेल्थ’ ।

यसले तपाईंलाई तपाईंको कम्प्युटर विण्डोज ११ रन गर्नका लागि सक्षम छ कि छैन बताउनेछ । तर यसले त्यति प्रभावकारी जवाफ दिन सकिरहेको थिएन । धेरै प्रयोगकर्ताले आफू विण्डोज ११ मा अपग्रेड हुन नसक्ने जानकारी पाए । तर किन भन्ने प्रश्नको जवाफ भने स्पष्ट थिएन । किनभने पीसी हेल्थले त्यो स्तरको जानकारी दिइरहेको थिएन ।

तर अब भने यो एप अपडेट भएको छ र अब तपाईंलाई यसले के कारणले तपाईंको कम्प्युटर नयाँ अपरेटिङ सिस्टमका लागि अयोग्य छ भन्ने कुराको जानकारी दिनेछ । तपाईंको कम्प्युटर विण्डोज ११ का लागि योग्य नहुनुमा धेरै कारणहरु हुनसक्छन् । यसका लागि अनेकौं आवश्यकता शर्त राखिएका छन् ।

पहिलो कुरा यसका लागि तपाईंको कम्प्युटरमा दुई जीबीको र्‍यामको ठाउँमा चार जीबीको र्‍याम हुनुपर्छ । साथै ३२ जीबी स्टोरेजको स्थानमा ६४ जीबी चाहिन्छ । यसैगरी तपाईंको कम्प्युटरमा रोडब्लकको रुपमा २.० टीपीएम पनि आवश्यक पर्छ । त्यसैगरी सीपीयूको पूर्वशर्त समेत फेरिएको छ ।

३२ बिटको सीपीयू तथा सिङ्गल कोर सीपीयूले यसलाई सपोर्ट गर्न सक्दैन । यसको सिस्टम रिक्वायरमेन्ट पेजमा उल्लेख भएअनुसार तपाईंलाई नयाँ अपरेटिङ सिस्टमका लागि कम्तिमा दुई वा दुई भन्दा बढी कोर भएको एक गिगाहर्ज ६४ बिट सीपीयू आवश्यक पर्छ ।

यहाँ सीपीयू कम्प्याटिबिलिटी लिस्ट दिइएको छ, जसमा विण्डोज ११ लाई सपोर्ट गर्ने हरेक प्रोसेसरको बारेमा उल्लेख छन् । इन्टेलको ८ औं पुस्ताभन्दा पुराना प्रोसेसर यसमा छैनन् । यदि विण्डोज ११ आएसँगै तपाईंको कम्प्युटर पछाडि परेको वा पुरानो भएको ठान्नु भएको छ भने चिन्ता नलिनुहोस् ।

तपाईं अझै पनि विण्डोज १० मा जान सक्नुहुन्छ । विण्डोज १० मा अर्को वर्ष नयाँ अपडेट आउँदैछ । समग्रमा विण्डोज १० ले सन् २०२५ सम्म सपोर्ट गर्नेछ । यदि तपाईं आफ्नो कम्प्युटर विण्डोज ११ का लागि तयार छ कि छैन भन्ने थाहा पाउन र विण्डोजको प्रारम्भिक भर्सन प्रयोग गर्न चाहनुहुन्छ भने यहाँ क्लिक गर्नुहोस् ।